通达信股票池

2019-01-08 11:50 admin 未知

==

杀手锏2号 重磅指标分享源码

{公式名称: 杀手锏2号

公式描述: SSJ2H

无参数

公式类型: 技术指标公式-其他类型

画线方法: 副图

公式版本: 0

显示小数: 缺省位数

坐标线位置: 自动

额外Y轴分界: 无

参数精灵:无

用法注释:无

公式源码:}

VAR1:=3*SMA((CLOSE-LLV(LOW,23))/(HHV(HIGH,23)-LLV(LOW,23))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,23))/(HHV(HIGH,23)-LLV(LOW,23))*100,5,1),3,1);

VAR2:=10;

VAR3:=CROSS(VAR1,VAR2);

VAR4:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);

VAR5:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);

VAR6:=REF(VAR5,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR7:=REF(VAR6,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR8:=REF(VAR7,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR9:=REF(VAR8,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR10:=REF(VAR9,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR17:=REF(VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16,1) AND VAR4;

VAR18:=FILTER(VAR17=1,5);{www.88gs.com}

在持续制作:VAR3 AND VAR18,COLORLIBLUE,LINETHICK2;

STICKLINE(在持续制作,20,0.4,4.7,0),COLORRED;

STICKLINE(在持续制作,2,0.4,8,0),COLORRED;

STICKLINE(在持续制作,20,0,4.4,0),COLORYELLOW;

STICKLINE(在持续制作,19.700001,4,4,0),COLORBLACK;

STICKLINE(在持续制作,3,0,1,0),COLOR00FF33;

STICKLINE(在持续制作,6,3,1,0),COLOR33FF33;

STICKLINE(在持续制作,9,6,1,0),COLOR66FF33;

STICKLINE(在持续制作,12,9,1,0),COLOR99FF33;

STICKLINE(在持续制作,15,12,1,0),COLORCCFF33;

STICKLINE(在持续制作,20,15,1,0),COLORFFFF33;

DRAWTEXT(在持续制作,19,14),COLORYELLOW;

通达信股票池